LandingAI - Outage: Parsing with Agentic Document Extraction (ADE) Due to Cloud Service Provider Outage – Incident details

All systems operational

Outage: Parsing with Agentic Document Extraction (ADE) Due to Cloud Service Provider Outage

Resolved
Major outage
Started about 2 months agoLasted about 19 hours

Affected

Agentic Document Extraction

Major outage from 5:55 PM to 7:32 PM, Degraded performance from 7:32 PM to 12:50 PM

US

Major outage from 5:55 PM to 7:32 PM, Degraded performance from 7:32 PM to 12:50 PM

EU

Major outage from 5:55 PM to 7:32 PM, Degraded performance from 7:32 PM to 12:50 PM

Updates
  • Resolved
    Resolved

    Parsing with Agentic Document Extraction (ADE) is now fully operational as of 5:50 AM PT. Confidence Scores have been restored and all confidence fields return values as expected.

    We appreciate your patience while we worked to resolve this issue. For any questions, please reach out to us.

  • Monitoring
    Monitoring

    Parsing with Agentic Document Extraction (ADE) is operational again.

    However, Confidence Scores are temporarily unavailable. All confidence fields will return null.

    We are continuing to work with our cloud service provider to fully resolve the underlying issue, and will notify you once service is fully restored.

  • Investigating
    Investigating

    Parsing with Agentic Document Extraction (ADE) is currently not available due to an outage with a cloud service provider.

    Next Steps

    We have identified the root cause as a service disruption with one of our cloud service providers. We are actively working to resolve this and will notify you once it's fixed.

    We understand how disruptive this is to your workflow and sincerely apologize for the inconvenience.

    If you have any questions, please don't hesitate to contact us at support@landing.ai.