LandingAI - Intermittent Agentic Document Extraction Service Disruption Due to Cloud Service Provider Outage – Incident details

All systems operational

Intermittent Agentic Document Extraction Service Disruption Due to Cloud Service Provider Outage

Resolved
Degraded performance
Started 1 day agoLasted about 3 hours

Affected

Agentic Document Extraction

Degraded performance from 4:00 PM to 7:28 PM

US

Degraded performance from 4:00 PM to 7:28 PM

EU

Degraded performance from 4:00 PM to 7:28 PM

Updates
  • Resolved
    Resolved

    This incident was resolved at 12:28 PM PT.

  • Investigating
    Investigating

    Issue Overview

    Between 9:00 AM and 9:16 AM PT today, some ADE requests failed due to a service disruption. The issue was resolved and requests resumed normal processing.

    At 11:03 AM PT, we identified that submitting multi-page PDFs for parsing through the ADE Playground intermittently triggers the following error:

    HTTP 500 when fetching /va-rest-api-tool/v1/ade/parse: {"error":"Failed to process all pages"}

    Next Steps

    We have identified the root cause as a service disruption with one of our cloud service providers. We are actively working to resolve this and will notify you once it's fixed. 

    We understand how disruptive this is to your workflow and sincerely apologize for the inconvenience.

    If you have any questions, please don't hesitate to contact us at support@landing.ai.