LandingAI - Main site not accesible – Incident details

All systems operational

Main site not accesible

Resolved
Major outage
Started about 1 year agoLasted about 7 hours

Affected

Labeling

Major outage from 2:15 AM to 8:50 AM

Training

Major outage from 2:15 AM to 8:50 AM

Inference

Major outage from 2:15 AM to 8:50 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.